No Log4j security vulnerabilities with ASCEND

Nuremberg, January 2022 - In December 2021, a vulnerability rated as highly critical was discovered in the widely used Java library Log4j. It allows cyber criminals to easily access a target server to execute malware or take control of the system. ASCEND reacted immediately and examined all systems for this vulnerability. "Our hardware manufacturers and software partners very quickly closed the few gaps that were discovered," explains Johannes Fickeis, Managing Director of ASCEND GmbH.

No Log4j vulnerability with Peplink

Peplink routers, including the InControl and InControl 2 applications, are not affected by the vulnerability as they do not use the Log4j framework.

More information about Peplink here.

Boost for Application and Software use one Illustration